Tworzenie arkuszy kalkulacyjnych - Notatki - Elementy informatyki , Notatki'z Informatyka. Szczecin University of Technology
Norbert_88
Norbert_8812 April 2013

Tworzenie arkuszy kalkulacyjnych - Notatki - Elementy informatyki , Notatki'z Informatyka. Szczecin University of Technology

DOC (19.5 KB)
3 strony
432Liczba odwiedzin
Opis
Informatyka: notatki z zakresu elementów informatyki odnoszące się do tworzenia arkuszy kalkulacyjnych.
20punkty
Punkty pobierania niezbędne do pobrania
tego dokumentu
Pobierz dokument

PRZEDMIOT: ELEMENTY INFORMATYKI Temat ćwiczenia: EXCEL: Tworzenie arkuszy kalkulacyjnych.

Wypełnianie i kopiowanie pól. Wprowadzanie daty.

CZĘŚĆ I: WPROWADZENIE

Program EXCEL jest profesjonalnym narzędziem środowiska WINDOWS, który umożliwia:

- tworzenie arkuszy kalkulacyjnych - porządkowanie danych umieszczonych w arkuszu - graficzną prezentację wyników - wykorzystanie bogatego zestawu funkcji standardowych - rozwiązywanie problemów rachunkowych i decyzyjnych

Uaktywnienie: odnaleźć w środowisku WINDOWS grupę Microsoft Office i rozwinąć ją

na pełny ekran rozwinąć ikonę Microsoft Excel na pełny ekran Uwaga: EXCEL współpracuje ze wszystkimi elementami grupy Microsoft Office

Po uaktywnieniu na ekranie pojawia się obraz, którego podstawowe elementy to:

- pasek z napisem: Microsoft Excel - Nazwa dokumentu (z rozszerzeniem .xls) - pasek Menu, uaktywniany za pomocą myszki; - standardowy pasek narzędzi; - pasek narzędzi do formatowania; - pole odwołania; - pasek wzoru; - pole arkusza

STRUKTURA POLA ARKUSZA

A B C D

1 A1 B1 C1 D1 2 A2 B2 C2 D2 3 A3 B3 C3 D3

Komórki arkusza wypełniamy przez wprowadzenie z klawiatury: - znaków tekstowych; - wartości liczbowych; - daty; - działań. W tym celu należy: - podświetlić wybraną komórkę (albo blok komórek) za pomocą myszki; - z paska Menu wybrać hasła Format/Komórki/Liczby, a następnie

wybrać żądane hasło z grupy Kategoria oraz Wzorce formatów. Wybór potwierdzić „przyciskiem” OK;

- wpisać dane do wskazanej komórki (treść pojawi się w pasku wzoru) i wcisnąć Enter.

Jeżeli nie ma jakichkolwiek szczególnych wymagań odnośnie wprowadzania danych, zalecany jest wybór z grupy Kategoria hasła

Wszystkie, zaś z grupy Wzorce formatów - hasła Standardowy. Przy wprowadzaniu daty z grupy Kategoria wybrać hasło: Daty , zaś z grupy Wzorce formatów - sposób jej wprowadzania. W arkuszu kalkulacyjnym działania są instrukcjami podstawienia (tzw. wzory) wykonywanymi na komórkach. Treść wzoru wprowadzana jest w pasku wzoru. Uaktywnienie wzoru: wciśnięcie Enter po napisaniu jego treści. Przykłady: 1. Podświetlenie komórki C1(w polu odwołania pojawi się C1) i wpisanie w pasku wzoru:

=A1+2,3 (w EXCEL-u zamiast kropki dziesiętnej piszemy przecinek ! )

spowoduje wpisanie w komórce C1 zawartości komórki A1 powiększonej o 2.3 2. Podświetlenie komórki D1 (w polu odwołania pojawi się D1) i wpisanie w pasku wzoru:

=A1+B1+C1 spowoduje wpisanie w komórce D1 sumy zawartości komórek A1, B1 i C1 Kopiowanie wzoru do kolejnych pozycji arkusza Przykład: Wzór zdefiniowany dla komórki D1 skopiować do komórek od D2

do D3. W tym celu należy: 1. Podświetlić komórkę D1 (w pasku wzoru pojawi się treść wzoru) i skopiować jej zawartość do schowka 2. Podświetlić blok komórek od D2 do D3 3. Wkleić zawartość schowka (tj. treść wzoru) do komórek podświetlonego bloku W rezultacie, w komórkach od D2 do D3 pojawią się wartości liczbowe uzyskane w wyniku zastosowania skopiowanego wzoru dla danych znajdujących się w odpowiednich wierszach (od 2 do 3) kolumn A, B, C.

CZĘŚĆ II. ZADANIE DO WYKONANIA

W pewnym przedsiębiorstwie dokonano wyprzedaży znajdujących się w nim środków trwałych. Dane dotyczące tych środków zestawiono w tabeli.

A B C D E F G H 1 NAZWA Data Cena Data Cena Wskaźni

k Roczne Zysk

2 zakupu zakupu sprzedaż y

sprzedaż y

wzrostu zużycie

3 (PLN) (PLN) cen (PLN) 4 Środek 1 90-05-20 1000 95-12-20 2000 2,7 20% 5 Środek 2 90-04-17 1500 96-01-15 3000 3,2 18% 6 Środek 3 91-06-08 3000 96-03-08 4500 2,5 25% 7 Środek 4 92-07-21 2000 96-01-21 3500 2 20% 8 Środek 5 93-05-13 2500 95-12-30 7000 2,5 14% 9 Środek 6 92-07-14 1500 95-08-18 4000 2,6 20%

10 Średni zysk: 11 Łączny zysk:

Korzystając z programu EXCEL:

- utworzyć arkusz kalkulacyjny według podanego wzoru oraz wprowadzić dane dotyczące środków trwałych; Uwaga: w komórkach, do których wprowadzamy datę, należy ustawić właściwy format

- w komórce H4 wstawić wzór: =E4-C4*F4*(1-LICZBA.CAŁK((D4-B4)/365)*G4)

który oblicza zysk ze sprzedaży środka 1 - w celu wyznaczenia zysku ze sprzedaży pozostałych środków, wzór z

komórki H4 skopiować do komórek od H5 do H9 - w komórce H10 wstawić wzór =ŚREDNIA(H4:H9) ,który oblicza średni

zysk ze sprzedaży środków trwałych - w komórce H11 wstawić wzór =SUMA(H4:H9) ,który oblicza łączny

zysk ze sprzedaży środków trwałych

komentarze (0)
Brak komentarzy
Bądź autorem pierwszego komentarza!
To jest jedynie podgląd.
Zobacz i pobierz cały dokument.
Docsity is not optimized for the browser you're using. In order to have a better experience we suggest you to use Internet Explorer 9+, Chrome, Firefox or Safari! Download Google Chrome