Apresentação Microsoft Excell 2007, Notas de estudo de Engenharia de Produção
mateus.mousinho1
mateus.mousinho1

Apresentação Microsoft Excell 2007, Notas de estudo de Engenharia de Produção

27 páginas
42Números de download
1000+Número de visitas
Descrição
Microsoft Excell 2007
40 pontos
Pontos de download necessários para baixar
este documento
Baixar o documento
Pré-visualização3 páginas / 27
Esta é apenas uma pré-visualização
3 mostrados em 27 páginas
Esta é apenas uma pré-visualização
3 mostrados em 27 páginas
Esta é apenas uma pré-visualização
3 mostrados em 27 páginas
Esta é apenas uma pré-visualização
3 mostrados em 27 páginas
Microsoft Excell 2007

Microsoft Excel 2007

Professor: Mateus Mousinho

Microsoft Excel • Inicializando o Excel: Botão inicial Todos os Programas  Microsoft Office Microsoft Office 2007.

• Interface do Microsoft Excell 2007

Microsoft Excell

• Conhecendo a interface do Microsoft Excel 2007.

Microsoft Excel

• Nas versões anteriores do Excel as funcionalidades que se apresentavam organizadas em Menus, agora se mostram reorganizadas em frisos, veja abaixo:

Microsoft Excel

Microsoft Excel • Continuando mostrar o esquema de frisos.

• Continuando mostrar o esquema de frisos. Microsoft Excel

Microsoft Excel • Continuando mostrar o esquema de frisos.

O ultimo separador predefinido, chama-se Exibição e agrupa as funcionalidade relativas à visualização do documento.

Microsoft Excel • Criando um arquivo novo: Botão do Office  novo na opção Modelos escolha: Em branco e Recentes Criar.

Microsoft Excel • Trabalhando com as planilhas o Excel: Um arquivo do Excel apresenta-se por padrão com três planilhas, denominadas de Plan1, Plan2 e Plan3. Sendo que a Plan1 corresponde a planilha de trabalho. O software em questão permite a alteração dos nomes, posições e quantidades dessas planilhas, veja abaixo:

Click com o botão direito do mouse sobre uma das três planilhas e contemple uma das formas de gerenciar as planilhas do Excel. Será permitido Inserir, Excluir, Renomear e etc.

• Apresentando a área de trabalho do Excel: A área de trabalho do Excel é construída com 16.000 colunas e 1.000.000 de linhas. Nota-se que as colunas são identificadas através de letras do alfabeto e as linhas são numeradas, então podemos identificar o endereço de uma célula (interseção entre coluna e linha). Com a combinação de letras e números, ou seja, colunas e linhas respectivamente podemos visualizar o endereço ao qual a célula corresponde na caixa de nome, Veja abaixo:

Microsoft Excel

Caixa de nome mostrando o endereço A1, sendo que A é a coluna e 1 é a linha.

LINHA

COLUNA

Microsoft Excel • Inserindo dados na planilhas o Excel: Para inserir dados na tabela basta selecionar a célula desejada com o ponteiro do mouse ou com o teclado (seta de direção) e digitar. Para confirmar a digitação bastar pressionar a tecla <Enter> ou a tecla <tab>. Para editar uma célula : selecione a célula desejada e pressione a tecla de função <F2> ou dê um duplo click na mesma. Podemos excluir os dados de uma célula selecionando e clicando em delete.

Inserindo dados e confirmando com a tecla <Enter>. Observe que ao confirmar os dados é selecionada uma célula abaixo para inserção de novos dados.

O procedimento de inserção de dados é semelhante a anterior, no entanto, a tecla utilizada é a tab e a célula para uma nova inserção é do lado.

Para editar celula é só selecionar a célula desejada e clicar na tecla de função <F2>.

Para deletar o conteúdo de uma célula é só selecionar a célula desejada e clicar na tecla <delete>.

Microsoft Excel • Outra forma de inserir dados na planilhas o Excel: Podemos também inserir e cancelar dados utilizando os botões inserir e cancelar ou ainda pressionando a tecla <esc> como mostra a figura abaixo:

Inserindo dados.

Cancelando dados.

Microsoft Excel

Operador Realiza Exemplo Comentário

+ Soma = A1+B1 Soma os resultados das células A1 e B1.

- Subtração = A1-B1 Subtrai o resultado da célula B1de A1.

* Multiplicação = A1*B1 Divide A1 por B1.

/ Divisão = A1/B1 Multiplica A1 por B1.

% Percentual = A1*20% Multiplica A1 por 0,2.

^ Exponencial = A1^2 Eleva A1 a terceira potência.

• Conhecendo operadores matemáticos:

Microsoft Excel • Conhecendo operadores lógicos: São operadores que servem para comparar valores,

veja abaixo:

Operador Realiza Exemplo Comentário = Igual =12=12

=10=11 Verdadeiro.

Falso.

> Maior que =11>17 Falso.

< Menor que =3<13 Verdadeiro.

>= Maior ou igual que

=23>=15 =23>=23

Verdadeiro.

Verdadeiro.

<= Menor ou Igual que

=20<=21 34<=20

Verdadeiro.

Falso.

<> Diferente =1<>3 Verdadeiro.

Microsoft Excel Operadores de referência, que tem como objetivo organizar os valores para que sejam corretamente interpretados em uma função. Os OPERADORES DE REFERÊNCIA mais conhecidos são:

Operador Exemplo Significado :

=função(valor1:valor2) Dois-pontos – utiliza os valores da referência e o intervalo entre eles.

; =função(valor1;valor2)

Ponto-e-vírgula – Utiliza apenas os valores indicados e não os valores entre as referências.

& =valor1&valor2 Utilizado para concatenar os valores em uma função.

ORDEM DE PREFERÊNCIA

DESCRIÇÃO

: Dois-pontos – Seleção (indicação) de intervalo , ; Vírgula e ponto-e-vírgula - Negação % Porcentagem ^ Exponencial

* / Multiplicação e Divisão + - Adição e Subtração & Concatenação (Fórmulas)

< <= = => > Operadores de Comparação

Microsoft Excel • Ordem de operação: Em caso de uma expressão matemática, deve-se seguir a

ordem de operação mostrado abaixo.

Microsoft Excel • Utilizando Fórmulas: Resolva o exercício seguindo os passos abaixo: 1º) Digite a tabela abaixo no Excel 2007; 2º) Selecione a célula que se encontra abaixo da palavra total com dois click(s). Agora digite o sinal de igual (=) para dar inicio a formula. 3º) Veja que queremos somar é 23 + 25 + 27 , o número 23 está na coluna B e linha 2, logo o endereço da célula é B2. Então digite B2. 4º) Digite o sinal de adição (+). 5º) O próximo valor 25 está na célula C2. Então digite C2. 6º) Digite o sinal de adição (+). 7º) O valor 27 está na célula D2. Então digite D2. 8º) Tecle <Enter> e observe a soma na célula E2.

• O exemplo anterior pode ser utilizado com as operações matemáticas descritas abaixo, chamamos de fórmulas. No entanto, podemos utilizar as funções também, que serão mostradas no próximo slide.

Operador Realiza Exemplo Comentário

+ Soma = A1+B1 Soma os resultados das células A1 e B1.

- Subtração = A1-B1 Subtrai o resultado da célula B1de A1.

* Multiplicação = A1*B1 Divide A1 por B1.

/ Divisão = A1/B1 Multiplica A1 por B1.

% Percentual = A1*20% Multiplica A1 por 0,2.

^ Exponencial = A1^2 Eleva A1 a terceira potência.

Microsoft Excel

FUNÇÃO SOMA: Sintaxe: =SOMA(Num1;Num2; ...), onde Num, representa um valor ou um endereço válido. Exemplo: =SOMA(B4;C4;D4;E4;F4;G4), seria somado os conteúdos de B4 e C4 e D4 e E4 e F4 e G4. =SOMA(B4;C4;D4;E4;F4;G4), o resultado será a somatória do intervalo B4 até G4.

Microsoft Excel

AUTOSOMA: Uma maneira para calcular a soma: 1 - Selecione a célula onde se deseja o resultado;

2 - Clique no botão AutoSoma , no friso fórmulas e escolha a opção Soma; 3 - Tecle <Enter>. Outra maneira: 1-Selecione o intervalo a ser somado. 2-Clique o botão AutoSoma na opção Soma, veja abaixo:

Microsoft Excel

• Observe que quando, clica-se na seta direcionada para baixo, aciona-se o Menu Drop-Down. Podendo inserir, não apenas a função SOMA, como as funções: MÉDIA, CONTAR, MÁXIMO E MINIMO.

• Quando é selecionada a opção, mais funções, é aberto uma janela com todas as funções.

Microsoft Excel

FUNÇÃO MÉDIA: Calcular a média aritmética dos conteúdos selecionados. Sintaxe: =MEDIA(Num1; Num2; ...). Onde Num pode ser um numero ou endereço de célula. 1° Selecione a célula onde deseja o resultado 2° Digite =MEDIA( 3° Digite a primeira célula do intervalo e dois pontos 4° Em seguida digite a última célula do intervalo, feche o parêntese e tecle Enter.

Microsoft Excel

FUNÇÂO SE Retorna um valor se uma condição que você especificou avaliar como VERDADEIRO e um outro valor se for avaliado como FALSO. Use SE para conduzir testes condicionais sobre valores e formulas, Sintaxe: =SE(teste_lógico;valor_se_veradeiro;valor_se_falso) Veja abaixo: A média nesta escola é 7, todos os alunos que obtiverem média >= (maior ou igual) 7 estão aprovados, os demais estão reprovados. A função ficaria: =SE(B2>=7;”Aprovado”;”Reprovado”). • Digite a tabela abaixo utilizando as funções Média e Se para dizer se o aluno foi

aprovado ou reprovado.

Microsoft Excel

• As funções Máxima e Mínima tem a finalidade de retornar o valor maior e menor de uma tabela respectivamente.

1º) Selecione onde será mostrado o valor máximo ou mínimo; 2º) digite =máximo(célula de inicio:célula do final) ou =minímo(célula de inicio:célula

do final) 3º) digite <enter>.

Microsoft Excel

Microsoft Excel Exercício de fixação: Digite os cargos e salários da tabela abaixo e calcule 10% e some com o salário e de o total. Utilize a função SE. Se o salário aumentado com 10% for maior que R$ 3500,00 ,não deve sofrer alteração, caso contrário, deverá ser reajustado. Mostre também o valor max e min na coluna do salário e coluna do total. Veja como ficará a tabela.

Microsoft Excel • Exercício: Agora digite a tabela abaixo no Microsoft Excel 2007, para utilizar os

operadores matemáticos.

Observação: Utilize os operadores matemáticos e referencias

Até o momento nenhum comentário
Esta é apenas uma pré-visualização
3 mostrados em 27 páginas